
 

 

Manual for the 

 

UNFCCC non-Annex I 

Greenhouse Gas Inventory  

Software 
 

Version: 1.3 

 

 

 

 

 

 

 

 

 

 

 

Version 5 April 2006 
 

 

 

 



GHG Inventory Software Manual  2 

 

 

 

Contents 
1 Introduction .................................................................................................. 4 

2 Installation and Start ................................................................................... 6 

3 General operation ........................................................................................ 6 

4 The OVERVIEW module .............................................................................. 9 

4.1 The Menu Bar ....................................................................................... 10 

4.2 Completing your inventory .................................................................... 11 

4.3 Summary Tables .................................................................................. 12 

4.4 The Key Category Analysis Tool .......................................................... 14 

4.4.1 Key Category Analysis: Data input ................................................ 14 

4.4.2 Key Category Level Assessment ................................................... 17 

4.4.3 Trend Assessment ......................................................................... 18 

5 Sectoral Tables (Modules 1, 2, 4, 5, 5B, 6) ............................................... 19 

5.1 Energy (Module 1) ................................................................................ 19 

5.2 Industrial Processes (Module 2) ........................................................... 21 

5.3 Agriculture (Module 4) .......................................................................... 21 

5.4 Land-Use Change and Forestry (Module 5) ......................................... 22 

5.5 Land Use, Land-Use Change and Forestry   (Module 5B) .................... 24 

5.6 Waste (Module 6) ................................................................................. 27 

6 Frequently Asked Questions (FAQ) ......................................................... 28 

 



GHG Inventory Software Manual  3 

 

This manual should be used in conjunction with the Revised 1996 
IPCC Guidelines for National Greenhouse Gas Inventories and, 
where appropriate, with the 2003 IPCC Good Practice Guidance for 
Land Use, Land-Use Change and Forestry. 
 
This software should be used with the commercial spreadsheet 
application Excel, version 2000 or later.  
 
The software package consists of the following files: 

 START.XLS 

 OVERVIEW.XLS 

 MODULE1.XLS 

 MODULE2.XLS 

 MODULE4.XLS 

 MODULE5.XLS 

 MODULE5B.XLS 

 MODULE6.XLS 
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1 Introduction 

Decision 17/CP.8 (paragraphs 6 to 24) encourages non-Annex I Parties to, 

among other things, include in their national communications the inventory 

sectoral tables and worksheets of the Intergovernmental Panel on Climate 

Change (IPCC), in both electronic and hard copy format (paragraph 23). Non-

Annex I Parties should also use the Revised 1996 IPCC Guidelines for National 

Greenhouse Gas Inventories (paragraph 8), and are encouraged to apply the 

IPCC Good Practice Guidance and Uncertainty Management in National 

Greenhouse Gas Inventories (paragraph 11), and to the extent possible, to 

undertake any key category analysis (paragraph 12). Each non-Annex I Party is 

also encouraged to use tables 1 and 2 of decision 17/CP.8 in reporting its 

national greenhouse gas inventory (paragraph 22).  

 

Therefore, in order to facilitate the tasks of non-Annex I Parties, the UNFCCC 

secretariat produced this software which incorporates all the elements a national 

GHG inventory could contain. It is hoped that the software is flexible enough to 

accommodate the great variety of needs and constraints faced by non-Annex I 

Parties. 

 

The UNFCCC secretariat welcomes any comments or suggestions, which can be 

sent to: secretariat@unfccc.int. Please clearly refer to the Non-Annex I 

Greenhouse Gas Inventory Software.    

 

This software will support non-Annex I Parties to the UNFCCC in the compilation 

of their national greenhouse gas (GHG) inventory and in the preparation of their 

national communication. The software is based on the commercial spreadsheet 

application Microsoft Excel. You must have Excel 2000 or a later version installed 

on your computer to be able to run this software. The software has a custom 

menu system to help you move through the worksheets and the reporting tables. 

Furthermore, many of the formulas for calculating the emission estimates have 

been included in the worksheets. 

 

In general, this software uses Tier 1 methodologies for estimating GHG 

emissions and removals for all source categories described in the Revised 1996 

IPCC Guidelines. The software is based on the IPCC inventory software version 

1.1, but has additional features not present in the IPCC software. These are 

described in Sections 4 and 5 of this document.   

 

mailto:secretariat@unfccc.int


GHG Inventory Software Manual  5 

 

For example, a new module (Module 5B) has been added to the present software 

so that inventory compilers may apply the more recent methodologies developed 

by the IPCC to the Land Use, Land-Use Change and Forestry (LULUCF) sector, 

as described in the IPCC Good Practice Guidance for Land Use, Land-Use 

Change and Forestry (2003 GPG-LULUCF). The UNFCCC encourages the use 

of these methodologies, though the user may still choose to use the outdated 

Module 5 Land-Use Change and Forestry (LUCF) described in the 1996 IPCC 

Guidelines.  

 

In the Good Practice Guidance and Uncertainty Management (2000) the IPCC 

developed the concept of a key source and in the Good Practice Guidance for 

Land Use, Land-Use Change and Forestry (2003) this was extended to the more 

general concept of a key category. A key category analysis of a national 

inventory is a useful method that allows the inventory compiler to identify those 

emission categories of the inventory that require particular attention, may it be 

because it contributes a large share to the total national emissions or because it 

has a significant influence on the trend in national emissions relative to a chosen 

reference year. The software contains a tool that links directly to the summary 

tables and allows the user to perform both level and trend key category analyses. 

 

For non-Annex I Parties the use of tables contained in decision 17/CP.8 is 

encouraged. These tables are included in the software and are (partly) filled 

automatically, so that once the inventory has been compiled using this software, 

the time for preparing the reporting tables can be kept to a minimum. Even if 

higher-tier methods are chosen to estimate emissions/removals, the summary 

tables in this software can still be used for reporting.  

 

In estimating GHG emissions and removals, and in reporting these to the 

UNFCCC, the software offers multiple benefits. 

 It guides the user in a simple step-by-step approach through the 

emission/removal calculations, which can easily be followed for Tier 1 with 

the instructions given in the Revised 1996 IPCC Guidelines and the 2003 

IPCC Good Practice Guidance (LULUCF); 

 It helps to avoid potential mistakes/inconsistencies in the inventory 

preparation and enhances transparency; 

 It helps to save resources, in particular time; 

 It facilitates the reporting to the UNFCCC, as well as the management of 

data; 
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 It offers a uniform data management system for inventories from more than 

one year. This is particularly useful in trend analyses, such as the Key 

Category Trend Analysis, for which this software provides a tool; 

 It provides boxes in each worksheet for documenting data sources and 

individual steps in the inventory preparation. 

This manual describes the main functions of the UNFCCC software and provides 
instructions on how the software works. It does not however give an explanation 
of the methodologies for estimating GHG emissions. 
 

 

2 Installation and Start 

Once you have downloaded the file “UNFCCC_NAI_IS_12.zip 1 ”, extract the 

contents (8 Excel files) into a directory of your choice (e.g. 

“C:\UNFCCC\Software”). The software can then be started by double-clicking 

“START.XLS”. Do not double click any of the other files! 

 

Optional: You may want to create a short-cut to the software on your desktop. 

For this, go to the directory into which you have extracted the files, right-click on 

START.XLS, and select Sent To -> Desktop (create shortcut). An icon called 

“Shortcut to START.XLS” will appear on your desktop. Rename this icon to, e.g. 

UNFCCC_NAI_Software.  

 

3 General operation 

This software is a customized spreadsheet software that contains seven modules 

(OVERVIEW, MODULE1, MODULE2, MODULE4, MODULE5, MODULE5B, 

MODULE6) and an initialization routine (START).  

 

The individual sheets of the Excel workbooks are protected so that only relevant 

cells can be modified. It uses Visual Basic Macros which you need to activate 

when prompted by Windows. You will find that the menu bars in your 

spreadsheet application are customized to allow easy navigation from the 

Overview to the sectoral modules and back, and also within the modules. Each 

module has its own color scheme to make them more easily distinguishable on 

the screen.  

                                            
1 You may need to download the appropriate software at http://www.winzip.com 
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WARNING: You should be cautioned that, if the base 
worksheets are modified, it is your responsibility to 
ensure that all formulas, calculations and links between 
tables are correct.  

 

 

At times it may be necessary to insert rows or columns to the worksheets in order 

to add a source (sub-)categeory (or fuel types) to a table. In Module 5B 

(LULUCF) this can be done by clicking on the appropriate buttons provided in the 

worksheets. In the other modules, it may be necessary to first unprotect a sheet 

(via Edit -> Protection  -> Unprotect Sheet), then to insert a row and a column 

(Insert -> Row/Column), and finally to protect the sheet again (Edit -> Protection -

> Protect Sheet). When asked for a password, press the ‘Return’ key, so that the 

sheet is not protected by a password (it is strongly recommended not to 

password-protect any of the sheets). In general cells, rows, and columns should 

only be inserted if the user is confident that she/he is aware of the implications for 

the present worksheet and all worksheets that refer to it or are referred to. 

 

 

 

 

 

 

Inventory compilers are encouraged to use notation keys in cells of the summary 

tables where no estimate has been provided (as described in 

FCCC/SBSTA/2004/8). 2  Furthermore they are encouraged to use the boxes 

provided in each worksheet to document data sources and other relevant 

information. 

 

Before starting the software, be sure that Excel 2000 or a later version is 

correctly installed on your computer. Follow the instructions in Section 2 to start 

the software. The UNFCCC logo will appear and you have to click the button in 

the lower right corner to continue. You will be presented with a dialogue box 

requesting the year of your inventory (Figure 1). Select a year from the dropdown 

list (the default is the current year) or type in a new year (4 digits). 

 

                                            
2 However, care needs to be taken in the input table for the key category assessment, see below, 

Section 4.4.1 . 
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Figure 1. Enter year dialogue box 

 

 If no inventory exists yet for this year, you will be prompted with a dialogue box 

(Figure 2) asking whether you would like to create a new inventory for that year. 

Click ‘Yes’ to start your inventory, if you choose ‘No’ the software will close. 

 

 

 

Figure 2. New year dialogue box 

 

You will then be asked to select an inventory to use as a template (Figure 3). 

From the drop-down list, you can select a year which already contains inventory 

data or you can select a set of blank sheets. If you would like to use the format 

and data from a previous year’s inventory as a starting point, select a year from 

the list. If you would like to start with a blank set of worksheets, select Blank 

sheets from the list. 

 

 

Figure 3. Selection of a template for a new inventory 
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Once you have created an inventory, the next time you start the software this 

inventory will appear in the drop-down list.  

 

After you have selected the inventory you would like to work with the Overview 

module opens automatically (Excel will load the file called Overview.xls). This file 

contains the reporting tables from the Reporting Instructions (Volume 1, IPCC 

Guidelines) and other general information relating to your inventory. It will be 

open at all times when you are running the software. This is to make sure that all 

the calculations are updated as you work. 

 

Please note the following: 

 Always start the software by running START.XLS and select the 

inventory year that you would like to edit. The software will 

automatically open the OVERVIEW module of the year selected. Do not 

open the Overview.xls file in the main directory! If you would like to 

circumvent the START.XLS opening and open an existing inventory of a 

particular year directly, go to the year whose inventory you would like to 

edit and open the Overview.xls in this subdirectory named after the year of 

the inventory.  

 Do not attempt to run an individual sectoral module directly by 

double-clicking on it from the Windows Explorer! The sectoral 

modules only run in conjunction with the Overview module.  

 

4 The OVERVIEW module 

The Overview module serves two purposes: first, from here the modules for 

individual sectors can be accessed through the menu bar; and second, the 

Overview module contains summary tables that can be used for reporting, and 

also the Key Category Analysis tool that can be used for identifying key 

categories in the inventory. 

 

The Overview module opens automatically in the sheet “head” (Figure 4). Here 

you can enter your country, the inventory year and contact information. It is very 

useful from a data management point of view to fill in these cells, and you only 

have to do it once. The country name and inventory year you enter will appear 

automatically on all worksheets. 
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Figure 4. Overview.xls, sheet ‘head’ 

 

4.1 The Menu Bar 

The menu bar is customized to allow quick navigation within the overview module 

and to get to the sectoral modules easily. It contains essential Excel menus, but 

also additional menus specific to this software.  

 

 The File, Edit, Insert, Window and Help menus are standard Excel menus 

that can be used to open and close files, modify the worksheets, change 

from one worksheet to another and obtain help within the Excel 

programme. There are currently no Help items for this software. 

 The Long Summary menu option contains three choices which will guide 

you to the  summary table 7A, sheets 1, 2 and 3 of the IPCC Reporting 

Instructions. 

 The Short Summary menu option guides you to summary table 7B of the 

IPCC Reporting Instructions and to Tables 1 and 2 of decision 17/CP.8.  

 The Uncertainty menu option will show you summary table 8A, sheets 1, 2 

and 3 of the IPCC Reporting Instructions. 

 
 

You will find that each worksheet in the software has its own custom menu 

system which will help you move through the various areas requiring data input. 

You can also click on the tabs at the bottom of the window to move from one 

worksheet to another (Figure 5). Alternatively, you can also use the Ctrl-

PageUp/Ctrl_PageDown keys to navigate in the workbook as usual. 
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Figure 5. Worksheet tabs from the Overview module. 

 

The tabs are labeled using the same format as the IPCC Workbook and 

Reporting Instructions and the 2003 Good Practice Guidance for Land Use, 

Land-Use Change and Forestry (Module 5B). In the Overview module, the tabs 

are labeled with Summary Table names. For all the sector worksheets (Energy, 

Industrial Processes, Agriculture, Land-Use Change and Forestry, Waste) the 

tabs are labeled with the number of the worksheet and the number of the sheet 

within that worksheet. 

 

 

4.2 Completing your inventory 

To start constructing your inventory, begin by filling in the country name, year and 

contact information into the table you see in Figure 4. Then click on Sectors at 

the top and select the sector you will work with (e.g. Energy, Industrial 

Processes, Agriculture, etc.: Modules 1, 2, 4, 5, 5B, 6 (see Figure 6). 3 A new file 

will be opened when you select a sector. This file contains the worksheets from 

the workbook for that particular sector. 

 

 

Figure 6. Selecting a sector to work on 

                                            
3 There is no Module 3 for “Solvent and Other Product Use” provided in this software since there 

is no workbook methodology provided in the Revised 1996 IPCC Guidelines. 
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After choosing the sector you wish to work on and the file has been opened, use 

the instructions in the workbook to fill in the required information for making the 

emission estimates. The workbook contains detailed explanations on how the 

calculations should be made. After you have filled-in the information for that 

sector you should save the changes by selecting File -> Save. Then you will 

need to move to the next sector. To do this, click on Window and select 

Overview.xls from the menu. This will take you back to the main menu. Click on 

Sectors again and choose a new sector. Follow the same procedure for all the 

sectors. The following sections will describe the sector worksheets in more detail. 

 

Users are encouraged to provide additional documentation in the worksheets. 

Once your inventory is completed, please make sure that all summary tables 

have been filled in, either by the methodologies provided in the worksheets or by 

filling in the results by hand. Where you cannot make an emission estimate, 

because data is lacking or there is no methodology, put NA (not available) in the 

summary tables. If there are no emissions from a particular source in your 

country, put NO (not occurring) in that space in the summary tables. When you 

have finished all your data input, verify that the totals are correct. 

 

4.3 Summary Tables 

There are a number of summary tables in this Overview module that can be used 

for reporting. Decision 17/CP.8 encourages the use of tables 1 and 2 of these 

guidelines in reporting national GHG inventories by non-Annex I Parties. These 

tables are labeled “17CP.8_1” and “17CP.8_2”. You will notice that Table 

17CP.8_1 is directly linked to the appropriate cells in the summary tables, so that 

this reporting table is filled automatically when the necessary information is 

entered and the emissions are calculated correctly in the worksheets (Module 1 

to Module 6) of this software.  

 

It is however necessary to carefully fill Table 17CP.8_2 because the software 

does not provide automatic links from the sub-sectors in the worksheets to this 

summary table. In fact, in this table you need to specify the emissions of 

individual species of F-gases and the software allows you to insert additional 

species of HFCs and PFCs by clicking the appropriate buttons (see Figure 7). 
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Figure 7. Detail of Table 17CP.8_2 where the user can specify additional species of HFCs 

and PFCs by clicking appropriate buttons. 

 

Note that, if you follow the IPCC Good Practice Guidance for Land Use, Land-

Use Change and Forestry (2003) and use Module 5B rather than Module 5, then 

you have to fill the CO2 emissions and removals separately and manually into 

Table 5Bs1.  For non-CO2 gas emissions automatic links are established. Should 

you wish to add other items into the category G (other), click the button next to 

the category name and insert a name for the subcategory (see Figure 8).  

 

 

Figure 8. Button to add more emission/removal categories in Table 5Bs1  

of the Overview module 

 

You may also need to check that the information in Table 1 through Table 7 

corresponds to what was calculated in the sectoral worksheets. Note, however, 

that if you follow the IPCC Good Practice Guidance for Land Use, Land-Use 

Change and Forestry (2003) and use Module 5B rather than Module 5, then you 

have to first use a ‘mapping-back’ procedure and express emissions and 
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removals in the LUCF structure of the Revised 1996 IPCC Guidelines in Table 

7As1. A general description of such a mapping is given in the IPCC Good 

Practice Guidance for Land Use, Land-Use Change and Forestry (2003). For 

guidance on how to fill Table 8, please consult the Revised 1996 IPCC 

Guidelines. 

 

4.4 The Key Category Analysis Tool 

The Key Category Analysis has not been part of the Revised 1996 IPCC 

Guidelines, but was devised only in the Good Practice Guidance and Uncertainty 

Management (2000) for sources and later extended to sinks. Its aim is the 

identification of emission/removal categories that contribute significantly to the 

inventory. For guidance on the meaning of key categories and on further action to 

be taken once they are identified, please consult the documents mentioned. In 

addition, follow the instructions in this section carefully.  

 

 

Figure 9. Link to the Key Category Analysis tool in the Overview module 

 

The Key Category Analysis consists of three steps: (1) Data Input, (2) Level 

Assessment, (3) Trend Assessment.  

 

4.4.1  Key Category Analysis: Data input 
The data input for the key category analysis is through Table KeyCatInput in the 

Overview module. When you open this table you will note that the IPCC 

categories and sub-categories from all sectors are listed, together with the 

relevant GHGs. For (sub-)categories shaded in yellow a direct link to the 

emission estimate in the corresponding summary sheet has been established, so 

there is no need for you to enter data for these manually. (Sub-)categories 

shaded in light green should be filled manually as appropriate.  
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For example, since CO2 emissions from Stationary combustion are likely to be a 

major source category, it will be useful to further disaggregate the sources into 

solid, liquid and gaseous fuels, and these may even be split further (up to three 

types of fuels). Emissions must be entered in the corresponding cell in column E. 

Further down in this table (row 42+) you may specify additional sub-categories in 

the Energy sector, together with the relevant GHG and the corresponding 

emissions. Ensure that these emissions are entered in units of Gg of CO2eq., i.e. 

they need to be multiplied with their global warming potentials (GWPs), i.e. 1 for 

CO2, 21 for CH4 and 310 for N2O.  

 

 

Figure 10. Key Category Analysis Data Input table 

 

For Industrial Processes CO2 and N2O emissions have been directly linked to the 

summary sheets, whereas the F-Gas emissions need to be entered manually, as 

above.4 Much the same applies to the Agriculture and Waste sectors. There is 

also room for additional sub-categories under the heading “Other” (row 105).  

 

The Land-Use Change and Forestry sector can only be included in the Key 

Category Analysis if the category structure of the Good Practice Guidance for 

Land Use, Land-Use Change and Forestry (2003 GPG-LULUCF) is being used. 

This is achieved by: 

 either: applying this structure throughout the inventory, i.e. by following the 

2003 GPG-LULUCF guidance completely and consequently to use Module 5B 

of this software, rather than Module 5;  

                                            
4 Ensure that this information is consistent with Table 17/CP.8_2. 
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 or: by aggregating and disaggregating the emissions/removals from the 

LUCF categories of the Revised 1996 IPCC Guidelines, into the categories of 

the 2003 GPG-LULUCF (some guidance on how to do this is given in the 

2003 document). This will result in emission/removal data that can be entered 

manually into Table 5Bs1 of the Overview module (see above).5 

 

In both cases, net emissions/removals from LULUCF should be entered in 

column F of Table KeyCatInput. LULUCF emissions/removals are treated 

separately in the Key Category Analysis (see below), which is why LULUCF net 

emissions/removals must not be entered into column E. When entering 

LULUCF net emissions/removals follow the guidance given in Section 5.4 of 

2003 GPG-LULUCF on the level of aggregation at which these should be 

included. Also make sure to convert net emissions/removals to CO2-equivalent 

units. 

 

At the top of columns E and F in Table KeyCatInput the sums of emissions from 

all sectors except LULUCF and the emissions/removals from LULUCF are shown, 

respectively. It is now possible to perform the Key Category Level Assessment.  

 

Before we look at this, however, a final remark on the data input. As you will have 

noticed the software gives you some flexibility to include emissions/removals 

from sub-categories not included in the standard setup (currently the maximum 

total number of categories that can be included is 182). The price to be paid for 

this flexibility is that the sub-categories which you enter have to be exactly the 

same (and in exactly the same place in the Table KeyCatInput) for all inventory 

years. If the sub-categories entered in this Key Category Data Input sheet 

fail to match completely across inventory years, the Key Category Trend 

Assessment will not deliver correct results. 

 

And finally: 

 

                                            
5 Please note that the emissions/removals from category G (“Other”), including Harvested Wood 

Products, are not automatically linked to Table KeyCatInput. If appropriate, they need to be 

entered manually in KeyCatInput. 

Do not include notation keys (e.g. “NO”, “NE”) or other text  

in columns E and F of this key category analysis input table! 
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The Key Category Analysis tool can exclusively handle numerical information, so 

if text information appears in column E or F of this input sheet, you have to 

remove it (first unprotect the sheet, then delete the text, finally protect the sheet 

again without a password).  

 

4.4.2  Key Category Level Assessment 
The Key Category Level Assessment is performed on clicking the button 

“Perform Level Assessment” in Table KeyCatInput (column S).  

 

 

Figure 11. Button to initiate the Key Category Level Assessment 

 

A new table (“KeyCatLevel”) appears in the workbook and is opened 

automatically. In this table all sub-categories with non-zero emissions or 

removals are listed in descending order of their magnitude, i.e. contribution to the 

total inventory: columns E and F show the emissions/removals from LULUCF and 

all other sectors, respectively. Column G shows the total absolute estimate 

(including the LULUCF emissions/removals, as absolute figures). Columns L and 

M show the level assessment of the inventory excluding the LULUCF contribution, 

as percentages and cumulative percentages, respectively.  Finally, columns N 

and O show the corresponding results for the inventory including the LULUCF 

contribution.6 

                                            
6 For guidance on the meaning of key categories and on further action to be taken once they are 

identified, please consult 2003 GPG-LULUCF. 
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Figure 12. Example output from a Key Category Level Assessment.  

In a typical national inventory there will be more entries  

 

4.4.3  Trend Assessment 
For the trend assessment first return to Table KeyCatInput and enter a base year 

relative to which the trend should be calculated (enter the 4-digit base year, e.g. 

“1994” into Column S, row 5).  

 

 

Figure 13. Base year specification and button to initiate  

the Key Category Trend Analysis 

 

Ensure that an inventory for the specified base year was generated in advance 

using this software, in particular the sheet Table ‘KeyCatInput’ need to be 

completed for the base year. 7  It is not necessary to first perform a Level 

                                            
7 If you have not yet prepared an inventory for the base year, save the current year inventory and 

close it. Then open the software again by running START and compile the national inventory for 

the base year. Once the base year inventory is complete make sure that the Table KeyCatInput is 
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Assessment before starting a Trend Assessment, neither in the current year, nor 

in the base year. However, the software will not work if either the inventory for the 

selected base year does not exist, or if the base year is the same as the selected 

current year (for instance, in the Overview module of the 1994 inventory the year 

1994 is the current year, and so 1994 cannot be selected as the base year.8) 

Most importantly, the Table ‘KeyCatInput’ must be completed both in the current 

year as well as in the base year inventory. 

 

After clicking the “Perform Trend Assessment” button, the availability of the base 

year data is checked first, and then, the user is guided to sheet “KeyCatTrend” 

where the results of the Key Category Trend Assessment is displayed as in the 

example in 2003 GPG-LULUCF. 

 

5 Sectoral Tables (Modules 1, 2, 4, 5, 5B, 6) 

From the Overview module you can launch the sectoral modules by selecting a 

sector from the menu bar (‘Sectors’). Most of the sectoral tables are almost 

identical to the worksheets provided in the Revised 1996 IPCC Guidelines and 

the IPCC software Version 1.1, with the exception of Module 5B (Land Use, 

Land-Use Change and Forestry), whose tables are based on the worksheets 

provided in Chapter 3 of the 2003 GPG-LULUCF. In this section are highlighted 

some changes in the software relative to the tables in the above documents.  

5.1 Energy (Module 1) 

You can open this file by selecting Sectors -> Energy from the Overview.xls 

menu. This file will help you calculate your emissions from the energy sector 

using the methods in the workbook. The custom menu for this file will help you 

move through the various methods for the energy sector (Figure 14). 

                                                                                                                                  

completed as well. Save the base year inventory modules and exit the software. Finally open the 

current year inventory. Now you can select your completed base year inventory in the Key 

Category Trend Assessment. 
8 In particular this means that a trend analysis can only be performed if at least two inventories 

are available: the reference year and the current year. 

Ensure that you start your Key Category Assessment always  

in the sheet “KeyCatInput” –  

the sheets “KeyCatLevel” and “KeyCatTrend”  

are output tables only! 
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Figure 14. The Energy sector main menu 

 

Changes relative to the Revised 1996 IPCC Guidelines and their software 

include: 

- CO2 from Fuel Combustion: Manufacturing Industries. The current 

software provides two copies of Table 1-2s3-4, one for auto-generation 

(A) and one for process heat (B). Similarly for Tables 1-2s9-10, 1-2s13-

14, 1-2s15-16. The entries of the two tables are added automatically in 

the summary sheet. 

- SO2 Emissions.  The current software provides a copy of Table 1-4 for 

each sub-sector so that SO2 emissions can be calculated separately by 

sub-sector without inserting new sheets manually. The corresponding 

links to Tables 1 and 7As1 in the Overview have been established. The 

memo items (Bunker fuels) appear only in the transport sheet (1-4s3).  

- Methane Emissions from Coal Mining. In Step 1 of Sheet 1-6s1 

columns D and E were inserted to allow for taking into account 

methane that was recovered or flared. 

- Methane Emissions from Oil and Gas Activities. The software 

contains two versions of Table 7s. Version 7s1 is the version of the 

Revised 1996 IPCC Guidelines, whereas Version 7s2 can be used if 

activity data and emission factors are used in units that are suggested 

by the GPG2000. It also contains more detailed emission sub-

categories. Ensure that only either Table 7s1 or Table7s2 is filled, not 

both. 

- In Table 1-2overview: Fuels used in combustion. Three columns 

(AO to AQ) were inserted, and they should be filled manually. If you 

have used columns AG to AK to specify the combustion of other 

(additional) fuels, then aggregate these other fuels here into solid, 
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liquid and gaseous. These ‘other’ fuels are linked automatically to the 

totals in Table 1-2overview and to the appropriate cells in Table 1-3s1. 

 

5.2 Industrial Processes (Module 2) 

You can open this file by selecting Sector -> Industrial Processes from the 

Overview.xls menu. This file will help you calculate emissions from the Industrial 

Processes sector using the methods contained in the workbook. The custom 

menu for this file will help you move through the worksheets of the Industrial 

Processes sector (Figure 15). 

 

 

Figure 15. The Industrial Processes main menu 

 

In the current software the CO2 emissions from cement production are now 

calculated in two separate sheets, Table 2-1s1A for emissions from cement 

production proper; and Table 2-1s1B for emissions from clinker production, which 

take into account the CKD factor. To avoid double counting please only fill 

EITHER Table 2-1s1A OR Table 2-1s1B. 

5.3 Agriculture (Module 4) 

You can open this file by selecting Sectors > Agriculture from the Overview.xls 

menu. The custom menu in this worksheet will help you calculate your emissions 

from  agriculture using the methods in the workbook. You can move around the 

worksheets by using the custom menu system (Figure 16). 
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Figure 16. The Agriculture main menu 

 

5.4 Land-Use Change and Forestry (Module 5) 

You can access this file by selecting Sectors -> Land-Use Change and Forestry 

from the Overview.xls menu.  

 

For the “Land-Use Change and Forestry” sector you have the choice between 

two alternatives: if you select this sector you will be further asked whether you 

would like to use IPCC Good Practice Guidance format, i.e. the sectoral structure 

laid out in the IPCC Good Practice Guidance for Land Use, Land-Use Change 

and Forestry (2003), see (Figure 17). Selecting “Yes” opens the summary table 

of Module 5B, and you will find instructions for this module in the next section. 

Selecting “No” opens Module 5, the Land-Use Change and Forestry module as 

described in the Revised 1996 IPCC Guidelines. For preparing a complete 

inventory it is necessary to use either of the modules, but not both.  

 

 

Figure 17. Selection the sectoral format for the Land Use,  

Land-Use Change and Forestry Sector 
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If you have selected ‘No’ in the screen of Figure 17, the Module 5 file will help 

you calculate your emissions from Land-Use Change and Forestry using the 

methods in the workbook. The custom menu system will help you move through 

the various worksheets (Figure 18). 

 

 

Figure 18. The Land-Use Change and Forestry main menu 

 

 

This file contains a slight modification of the methodology for estimating carbon 

emissions or removals by soils. Worksheets 5-5s1 and 5-5A have been extended 

so that many different land-use management systems can be included in the 

calculation. You will notice that the top table in worksheet 5-5s1 adds up the 

results of all the tables below it. To make the calculations correctly, follow these 

steps. 

 

 

 

In worksheet 5-5s1, you should enter the name of each land-use management 

system in the upper left cell of each calculation table under the main table (e.g. 

cell B29, B35, B41 etc.). These names will also appear in worksheet 5-5A, since 

some of the land may be agriculturally impacted. You may be limited by data 

availability and need to estimate the areas covered by each type of land-use.  

 

Step 1 - Defining land-use management systems 
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If the land is agriculturally impacted, use the corresponding table in sheet 5-5A to 

calculate the soil carbon from the type of agricultural practice (scroll down to 

where the name of the land-use system is). The amount of soil carbon (column 

G) will be automatically transferred to the corresponding table in 5-5s1. You 

should then enter in the land areas for t-20 years and t in columns D and E of 

worksheet 5-5s1. The net change in soil carbon over the 20 years will then be 

calculated in column H. 

 

If the land is not agriculturally impacted, simply put the quantity of soil carbon per 

hectare in column C (this writes over the formula contained in that cell). Then 

enter the land areas for t-20 years and t. The net change in soil carbon for this 

land-use management system will then be calculated in column H. Once all land-

use management systems have been entered in the tables, the totals for land 

area and net carbon change will appear in the top table. 

 

5.5 Land Use, Land-Use Change and Forestry   

(Module 5B)  

 

If you have selected ‘Yes’ in the screen of Figure 17, Module 5B file will help you 

calculate your emissions from Land Use, Land-Use Change and Forestry using 

the methods in the 2003 GPG-LULUCF. Users are strongly encouraged to 

consult this document before using the software module to estimate emissions 

and removals from Land Use, Land-Use Change and Forestry.  

 

The custom menu system will help you move through the various worksheets 

(Figure 19). 

 

Step 2 - Calculating soil carbon from agriculturally impacted lands  

 

Step 3 - Calculating soil carbon from non-agriculturally impacted lands 
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Figure 19. The main menu of Module 5B (Land Use, Land-Use Change and Forestry) 

 

Here is some additional guidance on how to use this module. 

 

 In the summary table emissions and removals should be collected 

manually. Guidance on how this is done can be found in 2003 GPG-

LULUCF. The non-CO2 part of the summary table is then automatically 

linked into Table 5Bs1 of the Overview module, whereas the CO2 part of 

Table 5Bs1 should be filled in manually, separating emissions and 

removals. 

 In the various tables it may be useful to disaggregate Land Use or 

Land-Use Change categories into sub-categories. This can easily be 

done by clicking the button provided in the worksheet and to specify the 

name of the sub-category (Figure 20). In some cases the same sub-

categories should be used in several successive sheets, so that the 

software automatically inserts the same categories into more than one 

sheet. For example, the sub-categories that you insert into Table FL-

1a_1of4 will automatically be inserted into Tables FL-1a_2of4, FL-

1a_3of4, and FL-1a_4of4. Ensure that sub-categories are used 

consistently.  
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Figure 20. By clicking the blue button the user can specify sub-categories  

for land uses and land-use changes. 

 

 In the Land-Use Change Tables (e.g. Land Converted to Forest Land) 

sub-categories can be specified for each type of land-use change 

(Figure 21). Make sure that these sub-categories are consistent in all 

relevant tables. 

 

 

Figure 21. Blue buttons for the insertion of sub-categories are provided  

for each land-use change category. 

 

 Each of the tables provided in the software gives reference to the 

appropriate pages in 2003 GPG-LULUCF where further guidance can 

be found on how to fill these tables. 
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5.6 Waste (Module 6) 

You can access this file by selecting Sectors -> Waste from the Overview.xls 

menu. This file will help you calculate your emissions from waste using the 

methods in the workbook. The custom menu will help you move around the 

various worksheets (Figure 22).  

 

 

Figure 22. The Waste Sector main menu 

 

Relative to the Revised 1996 IPCC Guidelines the following changes have been 

made in this software: 

 

 Indirect N2O emissions from human sewage. For the software 

columns E and F in Sheet 6-4s1 have been inserted to facilitate the 

correction for human sewage N being applied to soils in the form of 

sewage sludge. 

 An optional sheet on waste incineration (Table 6-5s1) is provided in 

the software. Emissions from this table are not automatically linked 

to the summary tables. If you use this table to estimate greenhouse 

gas emissions from waste incineration, make sure that the relevant 

estimates are included in the summary tables (unprotect the summary 

and add the emissions as necessary), but carefully read the instructions 

in the footnote. 
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6 Frequently Asked Questions (FAQ) 

1. Why does the software ask if I would like to enable macros? 

 In Excel there is a function which warns users if there is a macro in 

a spreadsheet.  This is to protect against macro viruses.  You can 

disable this function in the Options menu.  If you do not disable it, 

Excel will ask you this question every time you open the software. 

2. After starting the UNFCCC software nothing happens. Why? 

 You may have disabled the macros. Restart the UNFCCC software 

and enable the macros. Should the problem persist change the 

security settings of your spreadsheet software to medium or low 

(Tools-> Options -> Security -> Macro security). 

3. I am running a Spanish version of Windows and after starting the UNFCCC 

software I get an error message. How can I fix this? 

 A problem with running the software on a Spanish platform has 

been identified. In a certain combination of versions of 

Windows/Excel the software looks for an 'Edit' menu, but only finds 

an 'Edición' and does not recognize that as being the same.  

However, there is no patch for this. If you encounter this problem 

send an email to secretariat@unfccc.int. 

4. Why are there number signs (######) in some cells? 

 When a number is too long to display, Excel substitutes number 

signs (#####) for the number.  It does not mean the number is gone, 

but simply that Excel cannot display it using the column width which 

has been selected.  To correct this, disable the protection, and 

widen the column. 

5. When I start the software I get an error message ‘VB40016.DLL cannot be 

found’. What should I do? 

 You are probably running a recent version of the spreadsheet 

software (e.g. 2003) that does not contain the Visual Basic Library 

4.0. Remedy: Download for free the Visual Basic Library 4.09 from 

the Windows internet site and follow the instructions given there. 

Then restart the UNFCCC software. 

6. Can I automatically import inventories that were compiled using the IPCC 

software Version 1.1 that came with the Revised 1996 IPCC Guidelines? 

 An automatic import is not possible, the UNFCCC and IPCC 

software packages differ. It is, however, possible to copy and paste 

                                            
9 See http://support.microsoft.com/default.aspx?scid=kb;en-us;196286 
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large parts of the worksheets manually from the IPCC software to 

the UNFCCC software. Care needs to be taken in ensuring that the 

content fits the worksheets. If you have compiled inventories with 

the IPCC software, the introduction of this new software may offer 

an opportunity to recheck/recalculate the inventories that have been 

compiled using the IPCC software. 

7. When I try to access a specific module in a specific year directly with the 

Explorer the module will not open. What is going on? 

 Individual Modules cannot be started as stand-alone workbooks. 

You should always begin by starting the software from the START 

menu.  

8. Where do I enter the base year emission data for the key category trend 

assessment? 

 The data need to be entered in the Table KeyCatInput in the 

Overview Module of the base year inventory. If no such inventory 

exists, create it by starting the software and selecting the year you 

would like to be a base year in the analysis. Complete the base 

year inventory and make sure that the Table KeyCatInput is filled 

correctly. Save the base year inventory and re-open the current 

year inventory. In this inventory, you can then select your newly 

completed inventory as the base year inventory for the trend 

analysis.  

9. The key category trend analysis results in an empty table. Why? 

 This means that the inventory contains zero emissions, or that the 

KeyCatInput sheet contains text information in columns E or F (e.g. 

notation keys, such as ‘NO’, ‘NE’ etc). Since the key category tool 

can only deal with numerical values, but not with text entries. You 

should remove the text items from columns E and F, by first 

unprotecting the KeyCatInput sheet, then removing the text, and 

finally protecting the sheet again. It may be needed to do this in the 

current year and in the base year relative to which the trend is 

calculated. 

10. In Module 5B, by mistake I have added the same sub-category twice into the 

same worksheet. Can I remove one of them? 

 Added lines cannot be deleted. If you would like to rename a sub-

category, unprotect the sheet (select Edit -> Protection -> Unprotect 

sheet), then rename the sub-category, and finally protect the sheet 

again (select Edit -> Protection -> Protect sheet). 
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 Care needs to be taken if the software has inserted the sub-

category into more than one consecutive sheets. For example, all 

sub-categories that are inserted into sheet FL-1a_1of4 are 

automatically inserted also into sheets FL-1a_2of4, FL-1a_3of4, FL-

1a_4of4. In this case, the sub-category needs to be renamed in 

each of the four sheets, following the steps described above. 

 

 

 


